lingoes "現在バージョンの使用期限は終了しました"アップグレード問題

 lingoes 英辞郎は使えない? 「辞書ファイル取り込む 失敗」で、lingoesというフリーのマウスオーバー辞書をインストールしたことを書きましたが、最近、「lingoes 現在バージョンの使用期限は終了しました これ以上使用する場合には新バージョンが必要です。新バージョンにアップグレードしますか?」というメッセージが表示されるようになりました。
 「終了」を選択すると、lingoesが起動しません。
 「アップグレード」を選択すると、アップグレードされているような格好をするのですが、やっぱり起動していないようです。
 もう一度「アップグレード」を選択すると、「既に最新バージョンです。アップグレードの必要はありません」と言われてしまいます。
20100118lingoes.jpg
 結論から言うと、再インストールすればOK。辞書も引き継がれます。

107 :名無しさん@英語勉強中:2011/01/03(月) 05:49:14
lingoesの使用期限が切れたら今使っているバージョンをアンインストールとかせずに、
そのままの状態で、以下からlingoes_7.7.1.exeをダウンロードしてインストールすれば、
設定も登録した辞書もそのままで、また以前と同じように使えるようになるよ
//www.lingoes.net/en/translator/download.htm

 わたしは2,6,5から2,7,1でしたが、特にアンインストールもせずインストールし直したら、もとのように動作しました。

125 名前:名無しさん@英語勉強中 mailto:sage [2009/10/01(木) 11:43:36 ]
PC起動したらLingoesのメッセージで
「現座のバージョンは使用期限です、新しいバージョンにupgradeしますか?」
と出ていたのでupgradeを実行したら
「現在のバージョンは最新なのでダウンロード不要です」
ってメッセージが出るんだけど、どうもソフト自体は起動してないみたいです
新しく最新版をインストールするべきですかね
辞書も追加し直しになるのかな

127 名前:名無しさん@英語勉強中 mailto:sage [2009/10/01(木) 19:17:38 ]
>>125
先ほど、自分も同じ目にあったので、現在の2.6.2に最新版2.6.2をインストールしたw
いまのところ、ふつうに使えている。辞書の設定をいじる必要もなかった。

129 名前:名無しさん@英語勉強中 mailto:sage [2009/10/01(木) 22:05:50 ]
>>127
自分もやってみた
辞書もそのまま移行されていたのでよかった

 とのことですので、同じバージョンでもとにかく再インストールしたら動くようです。
 なんか怪しいですが、自己責任で頑張ってください(笑)。

4894514273 脳単マッピング〜英語は逆から学べ!英単語編〜【通勤・通学で聴くだけで単語が増えていくCD付】
苫米地英人
フォレスト出版 2011-01-07


シェアする

  • このエントリーをはてなブックマークに追加

フォローする